ERROR: Unreadable CAPTCHA token file permissions file en WordPress

03 Ene
2013

Al actualizar wordpress es muy posible que algunos plugins tengan que ser actualizados también para que estén en armonía con la versión de wordpress, si bien es cierto que se deben actualizar los plugins aunque no se haya realizado la actualización del wordpress.

De todas formas, es necesario siempre mantener el blog wordpress actualizado a la última versión para evitar problemas de seguridad y para disfrutar de las novedades de wordpress.

Si tiene tienes instalado el plugin CAPTCHA, que sirve para evitar que envíen SPAM a través de los comentarios, puede que al actualizarlo hayas perdido los permisos en la carpeta CAPTCHA.

El error que puede salir el este:

ERROR: Unreadable CAPTCHA token file permissions file en WordPress>

Para solucionarlo debes hacer lo siguiente:

Con un programa para acceder a la FTP, como por ejemplo el cliente FTP gratuito Filezilla, accede a la siguiente carpeta y dale permisos (permisos a la carpeta temp).

/wp-content/plugins/si-captcha-for-wordpress/captcha/temp

 

Si esto no fuera suficiente, dále permisos a la carpeta pluginssi-captcha-for-wordpress

 

Error del servidor al actualizar de versión wordpress

 




  • Compartir:

Deja un comentario

Booking.com
A %d blogueros les gusta esto: